View Issue Details

IDProjectCategoryView StatusLast Update
0019598MediaMonkey for AndroidPlaybackpublic2023-01-09 19:02
Reporterpeke Assigned To 
PriorityurgentSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Target Version2.0.0 
Summary0019598: MediaMonkey for Android is broadcasting incorrect Album art fro Lock Screen
DescriptionI noticed that Lock screen shows last available Album art if currently playing track do not have any Album art.

Expected that Blank/default Album art is shown instead of last available.
TagsNo tags attached.
Fixed in build

Relationships

duplicate of 0019632 assignedmartin Player display (miniplayer, Widget, Lock-screen) gets stuck on a track OR off by one in some cases 
related to 0019503 closedmartin Playing views: UI performance issues 

Activities

rusty

2023-01-09 19:02

administrator   ~0070871

I suspect that this is just an instance of bug 0019632 in which the Playing list was stuck on a previously played track (I've never observed the specific case described here).

Resolving.