View Issue Details

IDProjectCategoryView StatusLast Update
0019558MediaMonkey 5Main Panel: Toolbars & Menuspublic2022-11-15 14:28
Reporterrusty Assigned To 
PriorityurgentSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version5.0.3 
Target Version5.1 
Summary0019558: Taskbar preview shows black box
DescriptionOn Windows 11, hovering over the taskbar preview displays the MM dialog with a black box over it if the user previously opened a dialog.
Steps To Reproduce1 Run MM
2 Select a track and Open the Properties dialog
3 Cancel
4 Hover over the MM taskbar icon
--> Taskbar Preview of MM appears
5 Hover over the Taskbar Preview of MM
--> MM is shown but it appears with a black box where the Properties dialog had displayed
Additional InformationThis issue existed in 5.0.3 as well.
TagsNo tags attached.
Fixed in build

Relationships

duplicate of 0016896 feedbackpetr Taskbar Preview flashes and shows closed MediaMonkey dialogs in black 
related to 0019557 feedbackrusty Dialogs resize incorrectly in Windows 11 

Activities

rusty

2022-11-14 20:52

administrator  

image.png (1,125,150 bytes)

Ludek

2022-11-14 21:04

developer   ~0070295

For me it does not show black box, but the previously opened Properties dialogs, i.e. duplicate of 0016896

rusty

2022-11-15 14:28

administrator   ~0070315

Resolving as dup.