View Issue Details

IDProjectCategoryView StatusLast Update
0019456MediaMonkey for AndroidNow Playingpublic2022-12-06 22:58
Reporterrusty Assigned To 
PriorityurgentSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version2.0.0 
Target Version2.0.0Fixed in Version2.0.0 
Summary0019456: Re-ordering tracks doesn't work correctly
DescriptionVery often, when attempting to re-order tracks (Playing > queue, Playing queue, or Playlist view), the track that is dragged gets both selected and dragged causing the drag bars to disappear and no selection indicator to display.

This makes it kind of difficult to re-order tracks (because they keep getting selected, interruption the dragging action) and confusing (because the list then displays without any drag bars showing and no tracks with a selection checkbox, so it's not clear why the drag bars are missing!).
TagsNo tags attached.
Fixed in build1033

Activities

martin

2022-12-01 17:55

developer   ~0070482

Dragbar moved to the right to comply with Material Design.
Fixed in build 2.0.0.1033

rusty

2022-12-06 22:58

administrator   ~0070503

Verified 1050.