View Issue Details

IDProjectCategoryView StatusLast Update
0019413MediaMonkey 5Help / Docs / Localizationpublic2022-11-11 23:54
Reporterrusty Assigned To 
PriorityurgentSeveritytextReproducibilityalways
Status closedResolutionfixed 
Product Version5.0.4 
Target Version5.0.4Fixed in Version5.0.4 
Summary0019413: Localization issues with certain strings
Description1) The following strings have been reported (and confirmed) as missing from weblate:
a) foo | finds words beginning with foo
b) "Foo" | finds whole words

2) The following string has been localized, but appears in English:
"Choose" (in Tools > Options > Auto-DJ)
Additional InformationReported at: https://www.mediamonkey.com/forum/viewtopic.php?t=101738
TagsNo tags attached.
Fixed in build2668

Activities

michal

2022-10-01 16:02

developer   ~0069606

2) fixed
Rest is caused by character "รณ" in affected strings, assigned to Petr to fix it in JS parser.

petr

2022-10-03 07:46

developer   ~0069616

Added --NONASCII parameter to enable non ascii IDs

michal

2022-10-03 07:53

developer   ~0069617

Still not working correctly.

michal

2022-10-03 08:23

developer   ~0069618

Fixed and updated Weblate.

peke

2022-11-11 23:54

developer   ~0070270

No new issues found during testing/comparing translations in #19394