View Issue Details

IDProjectCategoryView StatusLast Update
0019291MediaMonkey 5Generalpublic2022-07-29 20:05
Reporterzvezdan Assigned To 
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionfixed 
Fixed in Version5.0.4 
Summary0019291: Option to have old look of tooltips for items of files in lists
DescriptionI really like the old MM4- look of tooltips when mouse cursor is over an item of files in the tracklists. It is less distracting since it covers only a file for which the tooltip is actually displayed. In MM5 the tooltips are covering files beneath the file for which the tooltip is displayed, but sometimes you want to see them together with the affected file.

It would be nice if you add an option for users to choose if they want such look or the current one.
TagsNo tags attached.
Fixed in build2658

Activities

zvezdan

2022-07-26 10:59

updater  

2022-07-21_18-34-38.gif (70,120 bytes)   
2022-07-21_18-34-38.gif (70,120 bytes)   

Ludek

2022-07-26 13:30

developer   ~0068898

I don't think that another settings is needed.

We should just probably tweak it and in lists/grids show the tooltips the MM4 way, i.e. covering the text that it expands.

Ludek

2022-07-26 13:52

developer   ~0068899

Fixed in 2658

lowlander

2022-07-29 20:05

developer   ~0068939

Verified on 2658