View Issue Details

IDProjectCategoryView StatusLast Update
0019228MediaMonkey 5Generalpublic2022-07-01 22:20
Reporterpeke Assigned To 
PrioritynoneSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Target Version5.0.4 
Summary0019228: Modal dialog positions are not persistent
DescriptionModal dialog positions are not persistent, especially in restart.

Supplied Video is for properties dialog, but others behave similar.

Title bar is rendered and then rest of dialog is shown.
TagsNo tags attached.
Fixed in build

Relationships

duplicate of 0019237 assignedrusty Add option to remember dialog boxes position 
related to 0014497 closedpetr Dialogs open in incorrect positions 
related to 0017606 feedbackpetr Auto Tag dialog: Auto Tag dialog do not remember Screen position on reopen (Regression) 

Activities

michal

2022-06-30 08:25

developer   ~0068736

Last edited: 2022-06-30 08:26

View 2 revisions

This behavior was changed in the past, dialog should be always opened in the middle of parent window. Due to some bug the first opening is wrong, shifted to the bottom, assigned to Petr, as he changed the behavior in the past.

Ludek

2022-07-01 22:19

developer   ~0068764

Resolving as dup of 0019237 to keep the discussion/feedback there.