View Issue Details

IDProjectCategoryView StatusLast Update
0019197MediaMonkey 5Generalpublic2022-06-24 21:41
Reporterzvezdan Assigned To 
PriorityurgentSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version5.0.4 
Target Version5.0.4Fixed in Version5.0.4 
Summary0019197: The default button in dialog boxes doesn't respond on the press of Enter key (regression 5.0.4)
DescriptionWhat is the point marking it with "data-default" in html and having it in another color?

For example, open the Options dialog box, press Enter and nothing will happen. MM4 didn't have this issue.
TagsNo tags attached.
Fixed in build2655

Relationships

related to 0019142 closedmichal Margin area around buttons should not react on click 

Activities

Ludek

2022-06-24 09:46

developer   ~0068671

Works fine in 5.0.3, seems to be a regression in 5.0.4

Ludek

2022-06-24 10:53

developer   ~0068672

Cuased by Michal's fix of 0019142

Ludek

2022-06-24 10:59

developer   ~0068673

Fixed

peke

2022-06-24 21:41

developer   ~0068681

Verified 2655