View Issue Details

IDProjectCategoryView StatusLast Update
0019171MediaMonkey 5Hotkeyspublic2022-06-24 22:11
Reporterpeke Assigned To 
PriorityimmediateSeveritymajorReproducibilityalways
Status closedResolutionreopened 
Target Version5.0.4Fixed in Version5.0.4 
Summary0019171: Hotkeys: ESC Key do not work on Video playback
DescriptionESC Key do not work on Video playback if YouTube or Video is playing in maximized screen.
TagsNo tags attached.
Fixed in build2653

Activities

michal

2022-06-14 11:36

developer   ~0068523

Last edited: 2022-06-14 11:37

View 2 revisions

For me it mostly works. Only situation, where it does not for me:
1) play YT video, maximize, stop
2) play YT video again -> it starts maximized
-> now ESC does not work.
The same steps with standard video works for me, ESC also works, when using ESC after maximize.

michal

2022-06-14 15:43

developer   ~0068526

Fixed in build 2652. I also added "Exit fullscreen" hotkey action with possibility to change ESC hotkey to something else.

lowlander

2022-06-16 17:59

developer   ~0068564

ESC does nothing update to 2652, I had to create the Hotkey to get it to work.

1) The Hotkey should be enabled by default with ESC assigned (unless user already has WASC assigned to different hotkey).

Ludek

2022-06-16 20:44

developer   ~0068574

Fixed in 5.0.4.2653

peke

2022-06-24 22:11

developer   ~0068686

Verified 2655