View Issue Details

IDProjectCategoryView StatusLast Update
0019142MediaMonkey 5Generalpublic2022-06-24 10:53
Reporterzvezdan Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Fixed in Version5.0.4 
Summary0019142: Margin area around buttons should not react on click
DescriptionThe margin area around buttons is 6 pixels wide for Metro M (I didn't checked other skins) and it should not react on click. The margin area is visually represented as not being a part of the button since it is outside of its border. Also, if you hover mouse cursor over the margin area, you don't see any change of button color indicating that the button is hovered.

For example, open the Options dialog box and click near to the Cancel button (but not inside of its border), and dialog will be closed, but it shouldn't.
TagsNo tags attached.
Fixed in build2652

Relationships

related to 0019197 closedLudek The default button in dialog boxes doesn't respond on the press of Enter key (regression 5.0.4) 

Activities

michal

2022-06-14 09:10

developer   ~0068520

Fixed in build 2652.

lowlander

2022-06-16 19:15

developer   ~0068571

Verified on 2652