View Issue Details

IDProjectCategoryView StatusLast Update
0019084MediaMonkey 5Main Panelpublic2022-05-20 19:29
Reporterlowlander Assigned To 
PriorityurgentSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version5.0.3 
Target Version5.0.4Fixed in Version5.0.3 
Summary0019084: Track Summary allows inline edit
DescriptionTrack Summary in the Filelisting allows inline editing. However not changes are saved. This field should probably have editing disabled.
Additional Informationhttps://www.mediamonkey.com/forum/viewtopic.php?t=101939
TagsNo tags attached.
Fixed in build2626

Activities

Ludek

2022-05-19 17:35

developer   ~0068167

Fixed in 5.0.4.2650

Ludek

2022-05-19 18:02

developer   ~0068171

Merged to 5.0.3.2626

peke

2022-05-20 19:29

developer   ~0068195

Verified 2626

Unable to reproduce anymore.