View Issue Details

IDProjectCategoryView StatusLast Update
0019076MediaMonkey 5Playlistspublic2022-05-13 20:31
ReporterLudek Assigned To 
PriorityurgentSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version5.0 
Target Version5.0.3Fixed in Version5.0.3 
Summary0019076: Certain auto-playlists imported from MM4 fails to populate and throws SQL error on sync
DescriptionUser from ticket # 3772 provided a database on which hist auto-playlist _sync > _mobile fails to populate and throws SQL error on syncing.

Seems a regression related to issue 0017365

The auto-playlist criteria example on the picture below.
TagsNo tags attached.
Fixed in build2625

Activities

Ludek

2022-05-12 20:20

developer   ~0068122

image.png (35,594 bytes)   
image.png (35,594 bytes)   

Ludek

2022-05-12 20:36

developer   ~0068123

The key to replicate seems to be combination of

[x] Limit to: [...] Selected by: [Sort order]
Sort by: Random Album

Ludek

2022-05-12 20:39

developer   ~0068124

Fixed in 5.0.3.2625

peke

2022-05-13 20:31

developer   ~0068137

Verified 2625