View Issue Details

IDProjectCategoryView StatusLast Update
0018749MediaMonkey 5Generalpublic2022-01-14 17:58
Reporterlowlander Assigned To 
PriorityurgentSeveritymajorReproducibilityalways
Status closedResolutionunable to reproduce 
Product Version5.0.3 
Target Version5.0.3 
Summary0018749: Podcast File fails manual Download
DescriptionThis file: https://hwcdn.libsyn.com/p/d/f/5/df57bdcb9e9f5c68/fftj_011222.mp3?c_id=118906214&cs_id=118906214&expiration=1642007580&hwt=cb9038536569e64dfa77a4fc78834615

fails to download in MediaMonkey 5, but does download in MediaMonkey 4.
Additional InformationTicket 3539
TagsNo tags attached.
Fixed in build

Activities

Ludek

2022-01-13 20:19

developer   ~0066615

Last edited: 2022-01-13 20:22

View 2 revisions

The file has been downloaded just fine for me.
Using menu FIle > Download file...
and entrered https://hwcdn.libsyn.com/p/d/f/5/df57bdcb9e9f5c68/fftj_011222.mp3?c_id=118906214&cs_id=118906214&expiration=1642007580&hwt=cb9038536569e64dfa77a4fc78834615

Then the file as been downloaded to C:\Temp\Podcasts\Unknown.mp3 at first and then organized to
-> C:\Temp\Podcasts\Wednesday of the First Week in Ordinary Time.mp3
(based on the metadata)

Can you please attach debug log so that I can see why it fails in your environment?

lowlander

2022-01-14 17:58

developer   ~0066626

Unable to reproduce on 5.0.3.2601, the file downloaded.