View Issue Details

IDProjectCategoryView StatusLast Update
0001868MediaMonkey (current)Synchronizationpublic2005-10-07 07:50
Reporterrusty 
PriorityurgentSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0001868: iPod Photo: integration of Album Art
DescriptionUsers of the iPod Photo will not be too happy with MediaMonkey, because the iPod Photo integrates Album Art (but the iPod doesn't read the art that's embedded into the MP3 tag).

We should figure out a solution to this.
TagsNo tags attached.
Fixed in build900

Activities

jiri

2005-04-03 06:38

administrator   ~0005438

I expected to defer this post 2.4 release because we need a iPod Photo for testing this feature.

rusty

2005-09-27 23:20

administrator   ~0005894

I'm not sure if this needs to be assigned to me for speccing. i.e. there are 2 usecases:
1) Album Art
2) Photos other than Album art

I think that this bug covers the first usecase only, which doesn't really require any additional UI.

We can add another feature for pictures, but that's a whole other feature. Do you want me to spec this for the 2.5 timeframe?

jiri

2005-10-07 07:50

administrator   ~0005942

Fixed in build 900.
 - Album art is automatically uploaded to iPod Photo/Color and iPod Nano (not tested with Nano, it's quite different due to different dimensions requirements, but will hopefully work).
 - Photos aren't uploaded, a complete framework would be needed in MM.exe, but I suppose we'll support it later.