View Issue Details

IDProjectCategoryView StatusLast Update
0018634MediaMonkey 5Podcastspublic2022-04-08 18:10
ReporterLudek Assigned To 
PriorityhighSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version5.0 
Target Version5.1Fixed in Version5.0.3 
Summary0018634: Re-subscribing podcast feed refresh issue when old episodes are not deleted
Description1) Subscribe podcast feed http://feeds.feedburner.com/InsightForLivingDailyBroadcast
2) Download at least 1 episode
3) Unsubscribe the feed and select just
(o) Unsubscribe
i.e. not
( ) Unsubscribe and delete all episodes
4) Re-subscribe the feed http://feeds.feedburner.com/InsightForLivingDailyBroadcast
=> The feed doesn't appear in the Subscriptions list anymore and is not updatable (appears only in "Unplayed")
5) Restart MM5
=> the feed now appears correctly in the Subscriptions list, so it is a refresh issue
Additional Informationhttps://www.mediamonkey.com/forum/viewtopic.php?f=33&t=100822
TagsNo tags attached.
Fixed in build2600

Activities

Ludek

2021-12-07 21:08

developer   ~0066270

Fixed in 5.0.3.2600

peke

2022-01-06 22:38

developer   ~0066545

Not fully fixed, found another refresh issue:
1) Subscribe podcast feed http://feeds.feedburner.com/InsightForLivingDailyBroadcast
2) Download at least 1 episode
3) Expand subscription tree
4) Unsubscribe the feed and select just
(o) Unsubscribe
5) Go to Unsubscribed -> Insight for Living Daily Broadcast -> Right click -> Edit -> in URL paste http://feeds.feedburner.com/InsightForLivingDailyBroadcast -> OK
6) subscription tree is not updated (Re expand subscription tree and it shows)

lowlander

2022-03-08 02:17

developer   ~0067217

This feed doesn't show all episodes for me on subscribing to it on 2610.

Ludek

2022-03-15 18:52

developer   ~0067314

Can you elaborate what exactly does not work for you?

Just tested subscribing http://feeds.feedburner.com/InsightForLivingDailyBroadcast and it shows all 16 episodes for me:
https://www.dropbox.com/s/djuh6engct5yqbr/Screenshot%202022-03-15%2019.52.12.png?dl=0

lowlander

2022-04-08 18:10

developer   ~0067502

Seems to be working as expected on 2613.