View Issue Details

IDProjectCategoryView StatusLast Update
0018535MediaMonkey 5Main Panelpublic2022-04-08 18:05
Reporterlowlander Assigned To 
PriorityhighSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
Product Version5.0.2 
Target Version5.1 
Summary0018535: Quote sorts incorrectly
DescriptionThere are variations on ' and ' sorts incorrectly. So L'Avenir is shown under Lavender, whereas L'Avenir is sorted correctly.
Additional Informationhttps://www.mediamonkey.com/forum/viewtopic.php?f=33&t=100535
TagsNo tags attached.
Fixed in build

Activities

Ludek

2022-02-25 18:43

developer   ~0067096

I can't replicate, could you please attach DB + video:
image.png (24,218 bytes)   
image.png (24,218 bytes)   

lowlander

2022-04-08 18:05

developer   ~0067500

Unable to reproduce on 2613, sorting is done as expected.