View Issue Details

IDProjectCategoryView StatusLast Update
0018513MediaMonkey 5Track Browserpublic2022-04-20 00:20
Reporterrusty Assigned To 
PriorityurgentSeveritymajorReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version5.0.2 
Target Version5.0.3 
Summary0018513: Breadcrumbs sometimes don't collapse
DescriptionBreadcrumbs are supposed to collapse when the user types a contextual search so that the search bar is visible and the 'x' on it appears. In build 2515 this isn't always working correctly.

See video/log at ~65726
TagsNo tags attached.
Fixed in build

Relationships

related to 0018474 closedrusty Playback causes contextual search results / and folders element to reset 

Activities

Ludek

2021-11-05 17:22

developer   ~0065764

Last edited: 2021-11-05 17:23

View 2 revisions

As for the breadcrumbs didn't collapse, I can't replicate and don't see a change in recent build that could have an impact on this.

To be found why this is happening in your environment (with 5.0.3 target)

Ludek

2022-01-20 17:08

developer   ~0066688

Could you please test whether this is still an issue in the latest 5.0.3 version? I can't replicate.

rusty

2022-04-20 00:20

administrator   ~0067600

This seems to be fixed in 5.0.3.2615. Resolving.