View Issue Details

IDProjectCategoryView StatusLast Update
0018451MediaMonkey 5Help / Docs / Localizationpublic2021-11-03 20:39
Reporterrusty Assigned To 
PriorityurgentSeveritytextReproducibilityalways
Status closedResolutionreopened 
Product Version5.0.2 
Target Version5.0.2Fixed in Version5.0.2 
Summary0018451: Files to Edit tooltips
DescriptionA couple of the Files to Edit nodes are unclear. Suggested tooltips indicated below:

Inconsistent Artwork: Artwork is not the same across tracks on an album
Ungrouped Multiple Artist Albums: Album Artist is not the same across tracks on an album
Dead Links: Files have been deleted or moved

TagsNo tags attached.
Fixed in build2514

Activities

michal

2021-10-22 07:20

developer   ~0065410

Fixed in build 2512.

rusty

2021-10-29 15:22

administrator   ~0065555

Last edited: 2021-10-29 15:23

View 2 revisions

Tested 2513 and the tooltips are not displaying in Music > Files to Edit for any of the 3 nodes.

michal

2021-10-30 17:41

developer   ~0065585

Could you retest? I cannot see why it should not work for you, just tried on clean 2513 installation and can see it as expected for all 3 nodes.
tooltip.png (35,368 bytes)   
tooltip.png (35,368 bytes)   

rusty

2021-11-01 00:03

administrator   ~0065592

It can be replicated as follows:
1 Close the left panel (tree)
2 Navigate to via Music > Files to edit [it's a grid view]
3 Hover over the text
--> The new tooltips don't appear

Note: I didn't realize this initially, but the tooltip does appear upon hovering over the _icon_. I guess that this approach was taken because if the icon text is truncated, then the tooltip displays the full icon text. But most users wouldn't realize this. Would it make sense for the tooltip to display both the icon text + tooltip text in such cases?

michal

2021-11-01 07:48

developer   ~0065601

Fixed in build 2514.

rusty

2021-11-03 20:39

administrator   ~0065687

Verified 2514.