View Issue Details

IDProjectCategoryView StatusLast Update
0018382MediaMonkey 5Main Panelpublic2021-10-28 23:16
Reporterlowlander Assigned To 
PriorityurgentSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version5.0.2 
Target Version5.0.2Fixed in Version5.0.2 
Summary0018382: Drag & Drop slow in Filelisting
DescriptionCompared to Drag & Drop in the Playing window and Playlist panel the scroll is very slow when using Drag & Drop to move a file.
Steps To ReproduceTested with the List view and 2000 file playlist
1 Select a file at the top of a large Playlist
2 Drag the file down
--> Scroll remains slow no matter where you hover the mouse
Additional InformationTicket 2837
TagsNo tags attached.
Fixed in build2512

Activities

rusty

2021-10-19 02:05

administrator   ~0065305

I'm unable to replicate this with a regular playlist. I do see it with an auto-playlist, but that would seem to be a minor issue (since re-ordering an autoplaylist doesn't make much sense.

Am I missing something?

lowlander

2021-10-21 20:19

developer   ~0065392

In the Playlist in the Filelisting for a regular playlist the max scroll speed is significantly slower than the scroll speed in the Playing node in the Filelisting. Both set to the List View on 2510.

Ludek

2021-10-22 09:43

developer   ~0065415

Re 0018382:0065305 : I see it vice-versa, it is fast within auto-playlists (where drop is not possible) , but slow within regular playlist (with drop available).

To be figured out.

Ludek

2021-10-26 16:54

developer   ~0065515

Fixed in 2512

lowlander

2021-10-28 23:16

developer   ~0065539

Verified on 2512.