View Issue Details

IDProjectCategoryView StatusLast Update
0018372MediaMonkey 5Casting (Google Cast / UPnP)public2022-04-26 16:00
ReporterLudek Assigned To 
PriorityurgentSeveritymajorReproducibilityunable to reproduce
Status closedResolutionreopened 
Product Version5.0 
Target Version5.0.3Fixed in Version5.0.2 
Summary0018372: Casting to Google Audio drops
DescriptionFor some users casting to Chromecast Audio stops randomly.
Reported by user CraigG here: https://www.mediamonkey.com/forum/viewtopic.php?p=487910#p487910
and being solved via ticket # 2800

We have done some optimizations that does seem to help according to CraigG in ticket # 2800
Optimization commited as SVN revision 38625 for build 5.0.2.2507
TagsNo tags attached.
Fixed in build2517

Relationships

related to 0018860 closedLudek Ability to auto re-connect during casting (once connection is lost temporarily) 

Activities

peke

2021-10-02 17:51

developer   ~0064945

Verified 2507

No regressions found on My Cast devices.

peke

2021-10-29 20:28

developer   ~0065573

Re verified 2513

No further regressions reported.

Ludek

2021-11-08 16:56

developer   ~0065802

Last edited: 2021-11-08 16:57

View 2 revisions

Re-opened: The user from ticket # 2800 has experienced the issue again.

It was related to a possible failure to supress PC's stand by mode (sleep/hibernate) during casting.

Ludek

2021-11-08 17:05

developer   ~0065803

Fixed in 2517

peke

2021-11-11 11:37

developer   ~0065839

Verified 2518

Unable to reproduce.

Close after CraigG confirmed.

rusty

2021-11-25 16:03

administrator   ~0066122

User confirmed that the issue has been resolved in recent builds.

lowlander

2022-01-13 06:11

developer   ~0066612

User reports the issue is back. Log: https://1drv.ms/u/s!AoM1UrOaoKUMlIwWjizkfEjDUABixg?e=Rb4IU4

peke

2022-04-26 14:00

developer   ~0067796

I am not being able to replicate this issue in 2617, there was number of casting fixes meantime.

My best guess it should be Resolved and Closed?

Ludek

2022-04-26 16:00

developer   ~0067800

Yes, there have been number fixes and improvements meanwhile (like 0018860 , 0018556, 0018691, etc)