View Issue Details

IDProjectCategoryView StatusLast Update
0018354MediaMonkey for AndroidGeneralpublic2021-10-26 11:54
Reportermartin Assigned To 
PriorityurgentSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformAndroidOS-OS Versionall
Product Version1.4.4 
Target Version1.4.4Fixed in Version1.4.4 
Summary0018354: A large number of unsupported m4a files cause that scanning never stops.
DescriptionMMA skips unsupported m4a tracks, which are not playable and duration is impossible to retrieve (in contrast to other metadata like a title).
These tracks are not included in the library and it causes an issue in the following sync with Android media store,
because these tracks are synchronized repeatedly over and over.

We should avoid this situation by including these tracks in the library.
A user should use auto-conversion over wifi sync for these tracks.
Support of these tracks is related to an Android version and there is a possibility that it will be added in a future version.
Additional Informationhttps://www.mediamonkey.com/forum/viewtopic.php?f=21&t=100216
https://www.mediamonkey.com/forum/viewtopic.php?f=21&t=100130
TagsNo tags attached.
Fixed in build954

Activities

martin

2021-09-28 18:13

developer   ~0064895

Fixed in build 1.4.4.954

peke

2021-10-26 11:54

developer   ~0065510

Verified 956/960

Unable to replicate. Tested on 10+ such tracks Like AAC stream tracks that have non standard headers.

Scan finishes normally.