View Issue Details

IDProjectCategoryView StatusLast Update
0018280MediaMonkey 5Playlistspublic2021-09-13 23:53
Reporterlowlander Assigned To 
PriorityurgentSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version5.0.2 
Target Version5.0.2Fixed in Version5.0.2 
Summary0018280: Toggling Play > Level Playback Volume causes silence
DescriptionWhen using WASAPI playback will continue for a bit after toggling Play > Level Playback Volume, then go silent.

On MediaMonkey DirectSound it will start looping playback when toggling Play > Level Playback Volume.
Steps To Reproduce1) WASAPI
1 Use WASAPI
2 Play MP3 file
3 Toggle Play > Level Playback Volume
--> After a while playback goes silent, stays silent, user needs to stop playback and resume playback

2) MediaMonkey DirectSound
1 Use MediaMonkey DirectSound
2 Play MP3 file
3 Toggle Play > Level Playback Volume
--> Playback starts looping, continues looping, user needs to stop playback and resume playback

I seemed unable to reproduce with FLAC
Additional Informationhttps://www.mediamonkey.com/forum/viewtopic.php?f=30&t=100052
TagsNo tags attached.
Fixed in build2502

Activities

michal

2021-09-13 07:16

developer   ~0064573

Fixed in build 2502.

lowlander

2021-09-13 23:53

developer   ~0064604

Verified on 2502