View Issue Details

IDProjectCategoryView StatusLast Update
0018248MediaMonkey for AndroidUPnP / Castingpublic2022-06-01 11:32
Reporterrusty Assigned To 
PriorityurgentSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version2.0.0 
Target Version2.0.0Fixed in Version2.0.0 
Summary0018248: Chromecast activation fails if already playing (regression)
DescriptionCasting to chromecast devices often fails:
1) Activating casting while playback is in progress (i.e. switching from speaker to cast device) always fails (playback just stops)

2) Activating casting prior to initiating playback, and then initiating playback --> casting will work, but it sometimes stops partway through a track.

Log of the above at: BCFLPQUKTA, UT2LK9EAAD

Tested on Android 11, with MMA 2.0.0.1009
Additional InformationSimilar issue
https://www.mediamonkey.com/forum/viewtopic.php?f=21&t=100713&p=491697#p491697
TagsNo tags attached.
Fixed in build1018

Activities

rusty

2022-04-29 15:00

administrator   ~0067873

Note: issue 2) is most likely not a bug and is caused by the failed Pro licensing (which triggers playback to stop after 30m).

martin

2022-05-03 11:11

developer   ~0067941

Fixed in build 2.0.0.1018

peke

2022-06-01 11:32

developer   ~0068356

Verified 1018 along with #18549