View Issue Details

IDProjectCategoryView StatusLast Update
0018246MediaMonkey 5Playbackpublic2021-10-13 18:27
Reporterlowlander Assigned To 
PriorityurgentSeveritymajorReproducibilityalways
Status closedResolutionreopened 
Product Version5.0.2 
Target Version5.0.2Fixed in Version5.0.2 
Summary0018246: Stop After fails to Stop [Regression]
DescriptionStop after Current file or Every file fails to stop playback as expected.
TagsNo tags attached.
Fixed in build2501

Relationships

related to 0018087 closedmichal If playback is stopped, NEXT does not start Playback of Next file 

Activities

Ludek

2021-09-06 14:52

developer   ~0064482

Last edited: 2021-09-06 14:54

View 2 revisions

Seems like a regression introduced while fixing 0018087 (SVN revision 38335) as the playback is re-started in the TFullPlayer.next

Assigning to Michal to look into it.

michal

2021-09-06 16:20

developer   ~0064483

Fixed in build 2501.

lowlander

2021-09-10 22:54

developer   ~0064538

It's fixed for Stop after > Current file on 2501, but still fails for Stop after > Every file.

michal

2021-09-11 08:05

developer   ~0064546

I cannot reproduce, can you specify exact steps? What file types you play, what output plugin settings, and attach debug log, thanks.

lowlander

2021-09-13 22:55

developer   ~0064594

Looks like it no longer happens on 2502. Stop after all successfully stops after each file.

lowlander

2021-10-13 18:27

developer   ~0065172

Working as expected on 2508.