View Issue Details

IDProjectCategoryView StatusLast Update
0018102MediaMonkey for AndroidNavigationpublic2022-04-12 12:14
Reportermartin Assigned To 
PriorityimmediateSeverityfeatureReproducibilityhave not tried
Status resolvedResolutionreopened 
PlatformAndroidOS-OS Versionall
Product Version2.0.0 
Target Version2.0.0Fixed in Version2.0.0 
Summary0018102: Direct subnodes views
DescriptionDirect subnodes of Music/Classical Music/Podcasts/Audiobooks/Video usually like:
Location
Tracks
Albums
Artists
Composers
Genres
Years
Ratings


Hamburger menu should be visible in all these nodes.
TagsNo tags attached.
Fixed in build1017

Relationships

related to 0017249 resolvedmartin Personalize Home Screen 
related to 0018900 resolvedmartin Breadcrumbs don't always link to correct subnode 

Activities

martin

2021-10-08 00:51

developer   ~0065036

We can use the "Current node" section for navigation direct subnodes (siblings) or we can use tabs.
We can use both because siblings in "Current node" section are collapsed by default.
phone_hamburger_menu.jpg (51,849 bytes)   
phone_hamburger_menu.jpg (51,849 bytes)   
phone_tabs.jpg (78,646 bytes)   
phone_tabs.jpg (78,646 bytes)   

martin

2021-10-08 00:52

developer   ~0065037

Fixed in build 2.0.0.1011

peke

2022-02-21 00:24

developer   ~0067058

Personally I find it bit confusing
Header state Music / track and allow expansion (collapsed by default, but root node is not collapsible)

I would expect that root node expands and not additional submenu is shown.

martin

2022-04-12 12:14

developer   ~0067519

Fixed in build 2.0.0.1017