View Issue Details

IDProjectCategoryView StatusLast Update
0018059MediaMonkey 5DB / Backuppublic2021-06-25 19:09
ReporterLudek Assigned To 
PriorityurgentSeveritycrashReproducibilityunable to reproduce
Status closedResolutionfixed 
Product Version5.0 
Target Version5.0.1Fixed in Version5.0.1 
Summary0018059: Accessing "Dead links" node can result in subsequent crash
DescriptionBased on crash logs from LowLander (0AF10000) there can be "Task queue deadlock detected" assertion after usage of "Deadlinks node" (i.e. 4 tasks running longer than 60 seconds).
TagsNo tags attached.
Fixed in build2419

Activities

Ludek

2021-06-22 13:32

developer   ~0064046

Fixed in 5.0.1.2419

lowlander

2021-06-25 19:09

developer   ~0064067

Unable to reproduce on 2419, tested with quick node switching, slow node switching and 2 tabs loading. No crash observed.