View Issue Details

IDProjectCategoryView StatusLast Update
0018022MediaMonkey 5Help / Docs / Localizationpublic2021-06-25 14:52
Reporterrusty Assigned To 
PriorityurgentSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version5.0.1 
Target Version5.0.2Fixed in Version5.0.2 
Summary0018022: Auto-tag fingerprinting error refers to conversion instead of decoding
DescriptionIf auto-tag tries to fingerprint a track but fails to decode it, the resulting error is "There was a problem converting the following file(s):', when in fact there was a problem decoding them.

We can:
a) Add: There was a problem decoding the following file(s):
b) Add: These files could not be processed. It may be due to missing codecs or file corruption.
c) Change:
There was a problem analyzing volume for the following track(s):
-->
There was a problem processing audio for the following track(s):
d) Re-use: Problem while decoding file %s

I think d) might be best if used as a toast message. This would require some change in logic though. If that's not a good idea, then perhaps c) could work.


TagsNo tags attached.
Fixed in build2500

Activities

michal

2021-06-25 14:52

developer   ~0064066

Fixed in build 2500, used solution c), I think this string could be handy elsewhere too.