View Issue Details

IDProjectCategoryView StatusLast Update
0018018MediaMonkey 5Main Panelpublic2021-06-17 23:31
Reporterlowlander Assigned To 
PriorityurgentSeverityminorReproducibilityalways
Status closedResolutionreopened 
Product Version5.0.1 
Target Version5.0.1Fixed in Version5.0.1 
Summary0018018: Can't remove files from MiniPlayer Playing
DescriptionFiles don't remove/MM shows AV when removing files from the Playing when MediaMonkey is in MiniPlayer mode.
Steps To Reproduce1) Have some files in the Playing
2) Switch to MiniPlayer
3) Open Playing queue
4) Right click and select Remove from Context Menu

On 2415 nothing happens for me, on 2412 user reports AV.
Additional Informationhttps://www.mediamonkey.com/forum/viewtopic.php?f=30&t=99288

Please test on microplayer too
TagsNo tags attached.
Fixed in build2416

Relationships

related to 0018036 feedbackpetr MiniPlayer: keyboard navigation / commands fail 

Activities

petr

2021-06-13 16:36

developer   ~0063914

Fixed

lowlander

2021-06-14 20:42

developer   ~0063930

Last edited: 2021-06-16 15:04

View 2 revisions

Right click > Remove fixed, but Delete key does not remove files.

EDIT by Rusty: the problem is even worse--it's not possible to navigate the MiniPlayer with the keyboard at all.

petr

2021-06-15 16:56

developer   ~0063947

Problem is that MM in mini player mode have no icon on taskbar so it is cannot be 'focused' and cannot receive keyboard events. Will try to do anything with that.

rusty

2021-06-16 15:07

administrator   ~0063954

Last edited: 2021-06-16 15:11

View 3 revisions

Resolving since the keyboard issue is an independent and much larger issue (tracked at 0018036 ).

lowlander

2021-06-17 23:31

developer   ~0063981

Closed as Context > Remove works.