View Issue Details

IDProjectCategoryView StatusLast Update
0018011MediaMonkey 5Codecspublic2021-06-09 22:27
Reporterlowlander Assigned To 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version5.0.1 
Target Version5.0.2Fixed in Version5.0.1 
Summary0018011: AAC Stream fails to play
DescriptionOn MM5 2413/Codec 3.0.5 https://classicalking.streamguys1.com/king-fm-aac fails to play, it plays on MediaMonkey 4.
Additional Informationhttps://www.mediamonkey.com/forum/viewtopic.php?f=33&t=99276
TagsNo tags attached.
Fixed in build2414

Relationships

duplicate of 0018009 closedmichal MM5 Fail to play some radio Streams 

Activities

michal

2021-06-09 16:11

developer   ~0063863

Already fixed as 0018009

peke

2021-06-09 22:27

developer   ~0063877

Verified 2414

Tested with and without Codec Pack.