View Issue Details

IDProjectCategoryView StatusLast Update
0017875MediaMonkey 5Conversion/Levelingpublic2021-05-22 17:41
Reporterlowlander Assigned To 
PriorityhighSeverityminorReproducibilitysometimes
Status closedResolutionreopened 
Product Version5.0.1 
Target Version5.0.1Fixed in Version5.0.1 
Summary0017875: Volume Levelling process can fail to show in Status
DescriptionWhen starting, then cancelling and then starting Volume Levelling again it can fail to show.
Additional InformationTicket 1578
TagsNo tags attached.
Fixed in build2406

Relationships

related to 0017891 resolvedLudek Background processes / Crash on startup (ID 0AF359A7) 

Activities

michal

2021-05-18 16:11

developer   ~0063270

Level Track volume progress fixed in build 2406. I did not reproduce with "Analyze Volume".

lowlander

2021-05-21 22:21

developer   ~0063385

On 2406 no status was shown at all for Level Track Volume action. Analyze Volume works as expected.

michal

2021-05-22 07:43

developer   ~0063392

I cannot reproduce. Please retest with files, which were not analyzed before. Calling this for files with MP3 gain already applied is very quick and you could not notice any progress. Maybe this was it?

lowlander

2021-05-22 17:41

developer   ~0063395

Verified on 2407. Level Track Volume shows in Status and Cancelling, restarting it shows it again as expected.