View Issue Details

IDProjectCategoryView StatusLast Update
0017832MediaMonkey 5Install/Configpublic2021-05-13 01:28
Reporterrusty Assigned To 
PriorityurgentSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version5.0 
Target Version5.0.1Fixed in Version5.0.1 
Summary0017832: Version update notifications appear even when current version is newer
DescriptionWhen installing 2402 before the version update notification xml has been updated, a version update notification appears! Such updates should not appear if the current build has a higher build number than that of the version update xml.

This is a minor issue since afaik, it'll only occur when:
- users are testing builds more recent than the last released build
- during the period between when a build is released and the xml is updated
- the version update notification xml is accidentally not updated
TagsNo tags attached.
Fixed in build2403

Activities

rusty

2021-05-07 02:18

administrator  

Ludek

2021-05-07 10:48

developer   ~0063090

Fixed in 2403

peke

2021-05-13 01:28

developer   ~0063170

Verified 2404

Unable to reproduce.