View Issue Details

IDProjectCategoryView StatusLast Update
0017731MediaMonkey 5Casting (Google Cast / UPnP)public2021-04-15 19:45
Reporterrusty Assigned To 
PriorityhighSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version5.0 
Target Version5.0.1Fixed in Version5.0 
Summary0017731: When casting the last track in Playing, NEXT has no effect
DescriptionNormally, when playing the last track in the Playing list, clicking NEXT causes playback to advance to the 'next track' causing playback to stop (which is the expected behavior).

When casting to DLNA/Chromecast, clicking NEXT on the last track causes the MM player UI to show that nothing is playing (i.e. the seekbar disappears), but playback continues.

This is a minor issue since the STOP button does work.
Additional InformationReported at: https://www.mediamonkey.com/forum/viewtopic.php?p=480169#p480169
TagsNo tags attached.
Fixed in build2334

Activities

Ludek

2021-04-09 20:01

developer   ~0062774

Fixed in 2334

rusty

2021-04-15 19:45

administrator   ~0062839

Verified 2334.