View Issue Details

IDProjectCategoryView StatusLast Update
0017634MediaMonkey 5DB / Backuppublic2021-04-07 22:14
ReporterLudek Assigned To 
PriorityurgentSeveritymajorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version5.0 
Target Version5.0Fixed in Version5.0 
Summary0017634: Freeze after DB maintenance
DescriptionUser from the ticket # 885 sent a debug log re freeze/crash after DB maintenance.

Based on the log I see the issue. To be fixed.
TagsNo tags attached.
Fixed in build2320

Activities

Ludek

2021-03-05 21:01

developer   ~0062269

Fixed in 2320

peke

2021-03-09 01:12

developer   ~0062295

Verified 2320

Unable to reproduce, Close after User confirmation.

peke

2021-04-07 22:14

developer   ~0062749

User not reopened ticket in case our fix not working. Closing