View Issue Details

IDProjectCategoryView StatusLast Update
0017620MediaMonkey 5Now Playingpublic2021-03-04 02:25
Reporterrusty Assigned To 
PriorityimmediateSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version5.0 
Target Version5.0Fixed in Version5.0 
Summary0017620: Track re-ordering is broken (Regression 2316)
DescriptionIn the new Playing list view, track re-ordering is broken.

i.e. if the user tries to drag a track up or down to change its position in the playing list --> nothing happens!
TagsNo tags attached.
Fixed in build2318

Relationships

related to 0017593 closedpetr Drag and Drop from MM5 to MM5 Now Playing fails (Regression) 

Activities

peke

2021-03-03 15:52

developer   ~0062206

Works in 2316

rusty

2021-03-03 16:06

administrator   ~0062209

It failed in 2316 as well for me. Maybe it's related to the fact that I've customized the fields to:
<#> <Title> <Artist> (with <#> narrow so that it can no longer be resized) ?

BUT, I doubt that's the issue since changing to just <Title> <Artist> doesn't solve the problem.

michal

2021-03-03 16:34

developer   ~0062213

It seems to be regression caused by the fix of 0017593
Assigning to Petr, as it is probably caused by some change in libcef.

Ludek

2021-03-03 18:48

developer   ~0062220

D&D always fails for me -- even when trying to re-order tracks in playlist

petr

2021-03-03 19:02

developer   ~0062221

Fixed

rusty

2021-03-04 02:22

administrator   ~0062236

Last edited: 2021-03-04 02:25

View 2 revisions

Verified 2318 (tested d&d within playlists, within Playing (list/simple list), from playlist to Playing).