View Issue Details

IDProjectCategoryView StatusLast Update
0017612MediaMonkey 5Now Playingpublic2021-04-07 20:36
Reporterrusty Assigned To 
PriorityurgentSeverityminorReproducibilityalways
Status closedResolutionreopened 
Product Version5.0 
Target Version5.0.1Fixed in Version5.0 
Summary0017612: Playing 'List' Columns can become unadjustable
DescriptionIf the user sets Playing layout to 'List' and the user enables '#' as the first column, if the user narrows the width to the width of the column, it becomes impossible to resize the column because the Playing menu button blocks the column.

Workaround is to use the 'Choose columns dialog to move it to the right, resize it, and then move it back to the left.
TagsNo tags attached.
Fixed in build2333

Relationships

related to 0016885 feedbackmichal Allow users to define fields in Playing 

Activities

michal

2021-03-31 15:47

developer   ~0062658

Fixed in build 2332.

peke

2021-04-06 22:46

developer   ~0062710

Verified 2332

Unable to replicate.

rusty

2021-04-07 17:34

administrator   ~0062729

I find that the behaviour in build 2332 is worse than before since although the issue is now resolved, it's now not possible to make the '#' column narrow and it looks like the image below at its narrowest.

rusty

2021-04-07 17:34

administrator   ~0062730

wasted-space_playing.jpg (9,092 bytes)   
wasted-space_playing.jpg (9,092 bytes)   

michal

2021-04-07 17:58

developer   ~0062734

But I do not see any other solution.. by allowing it to be narrower there won't be any space for dragging and changing column width... so this issue cannot be resolved then.

michal

2021-04-07 18:29

developer   ~0062735

Last edited: 2021-04-07 20:36

View 2 revisions

Adjusted in build 2333. Now it is narrower, but width still adjustable.

rusty

2021-04-07 20:30

administrator   ~0062736

Verified 2333.