View Issue Details

IDProjectCategoryView StatusLast Update
0017539MediaMonkey 5Now Playingpublic2021-02-21 01:13
Reporterrusty Assigned To 
PriorityurgentSeveritycrashReproducibilityalways
Status closedResolutionreopened 
Product Version5.0 
Target Version5.0Fixed in Version5.0 
Summary0017539: Video Playback: whole window streaming can trigger 'grey screen'
DescriptionIf MM is configured with the Preview window to not display, and Video to play in the Whole Window (i.e. the default setting), then streaming a video causes the screen to go grey, and all subsequent video playback to not work:

1 In Options > Layout > Right Panel, uncheck Preview (OR just collapse the right panel)
2 Play a video (local)
3 Set the video to play Full Window
4 Click NEXT to play a video (streaming)
--> the screen gets greyed out along with all subsequent video playback (local or streamed)

Note: this is triggered similarly to 0017520, however, the outcome is much worse in this case.
TagsNo tags attached.
Fixed in build2314

Relationships

related to 0017520 closedmichal Preview window sometimes doesn't display / Behaves inconsistently (stopping playback) when disabled 

Activities

rusty

2021-02-11 21:24

administrator   ~0061908

Petr indicated that this is fixed by the same fix to 0017521.

rusty

2021-02-11 22:55

administrator   ~0061909

Still occuring in 2310.

rusty

2021-02-11 22:56

administrator   ~0061910

https://www.screencast.com/t/nwgHr6iMGjN

michal

2021-02-12 18:36

developer   ~0061921

Fixed in build 2311.

peke

2021-02-17 09:37

developer   ~0061964

Verified 2311

Verified alongside 0017520

rusty

2021-02-17 14:46

administrator   ~0061971

This is still occurring for me in 2311 albeit with a slight variant in repro steps:
1 Construct a Playing list of YouTube Video, Local AVI, YouTube video, Local m4v
2 Disable Preview in Options > Layout
3 Initiate playback of the first track
4 During playback of the first track, expand the Preview window to Full-Window
5 Click NEXT 3x to advance to the 4th track
--> Audio continues to play but window is grey!

michal

2021-02-17 19:57

developer   ~0061979

Fixed in build 2312.

rusty

2021-02-19 01:44

administrator   ~0062009

Verified 2313.

michal

2021-02-19 08:59

developer   ~0062020

Reopening, the issue still can occur in situation, where Preview panel is closed and user is playing YT video in full window and skip to another YT video.

michal

2021-02-19 09:35

developer   ~0062024

Fixed in build 2314.

peke

2021-02-20 20:29

developer   ~0062046

Verified 2314

I am unable to reproduce.

rusty

2021-02-21 01:13

administrator   ~0062061

Verified 2314.