View Issue Details

IDProjectCategoryView StatusLast Update
0017416MediaMonkey 5Skinning frameworkpublic2021-02-04 20:50
Reporterpeke Assigned To 
PriorityhighSeverityminorReproducibilityalways
Status closedResolutionfixed 
Target Version5.0.1Fixed in Version5.0 
Summary0017416: Waveform: Waveform representation do not followTrack volume (Regression)
DescriptionRegression of fix 0017038 it can be replicated again

I suspect that it is due the issue related in bug #17415 that do not refresh Analyze Waveform when track volume gets analyzed where cached waveform should be re analyzed.
TagsNo tags attached.
Fixed in build2303

Relationships

related to 0017038 closedmichal Loud tracks with negative normalization show too thin waveform 

Activities

peke

2021-01-20 00:21

developer  

bug17416.png (111,900 bytes)   
bug17416.png (111,900 bytes)   

michal

2021-02-02 16:10

developer   ~0061688

Fixed in build 2303. Waveform in the cache is now deleted after recalculation of track volume. Note, that waveform is not updated immediately, it is analyzed only when needed again.

peke

2021-02-04 20:50

developer   ~0061729

Verified 2303

Looks like it is fixed now.