View Issue Details

IDProjectCategoryView StatusLast Update
0017333MediaMonkey for AndroidUPnP / Castingpublic2021-01-18 16:39
Reportermartin Assigned To 
PriorityurgentSeverityminorReproducibilityunable to reproduce
Status resolvedResolutionfixed 
PlatformAndroidOS-OS Versionall
Product Version1.4.2 
Target Version1.4.2Fixed in Version1.4.2 
Summary0017333: Casting to BOSE device does not work sometimes
DescriptionTICKET #129
TagsNo tags attached.
Fixed in build945

Activities

martin

2021-01-06 16:51

developer   ~0061172

Last edited: 2021-01-08 18:27

View 2 revisions

I am not able to replicate the issue, but base on log JRAJRTI37E I think, it was because of the URI of album art. The URI was not encoded and the BOSE device requests this file to infinity.
It happens only with album arts with paths containing prohibited marks like space.

Fixed in build 1.4.2.945