View Issue Details

IDProjectCategoryView StatusLast Update
0017252MediaMonkey 5Main Panelpublic2021-10-18 16:04
Reporterlowlander Assigned To 
PriorityhighSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version5.0 
Target Version5.0.1 
Summary0017252: Remove auto-looked up Artwork fails
DescriptionIf MediaMonkey does an auto-metadata lookup for Artwork it will be shown in the Properties > Artwork dialog with a Save icon.

Currently you can right click > Remove on the auto-looked up Artwork, but this doesn't actually remove the Artwork.

Either:
1) MediaMonkey does remove the Artwork and no longer associates an auto-looked up Artwork (requires a flag in DB disabling auto-lookup)
2) Removes the option to Remove auto-looked up Artwork.
Additional InformationTODOC:
https://www.mediamonkey.com/wiki/WebHelp:Album_Art/5.0
TagsNo tags attached.
Fixed in build

Relationships

related to 0016480 closedmichal Album Art: image handling issues for 'unsaved images' 
related to 0018399 assignedmichal No method to remove Auto-lookup Album Artwork 

Activities

michal

2020-12-18 21:42

developer   ~0060933

I prefer 2) (it is partially implemented, Delete icon in the corner is not displayed, only context menu option is), as it is in fact only looked-up suggestion, it is not saved to the file.

rusty

2021-05-25 16:45

administrator   ~0063467

This issue seems to have been fixed at some point since it was reported: the 'Remove' option is greyed out if no artwork has been saved.