View Issue Details

IDProjectCategoryView StatusLast Update
0017223MediaMonkey 5Otherpublic2021-02-23 08:40
Reporterlowlander Assigned To 
PriorityurgentSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version5.0 
Target Version5.0Fixed in Version5.0 
Summary0017223: Track# shows incorrect in Auto-Tag from Filename
DescriptionTrack# shows incorrect in Auto-Tag from Filename
TagsNo tags attached.
Fixed in build2286

Relationships

related to 0017598 closeddrakinite Tracklist column misalignment on Material and Metro M 

Activities

lowlander

2020-12-14 19:01

developer  

Ludek

2020-12-15 18:08

developer   ~0060791

Can you elaborate what's incorrect here?

Probably you meant that it should show as <Track#:2> which isn't currently (even with the :2 appendix) : https://www.dropbox.com/s/raw2lhrmlsza9in/screenshot%202020-12-15%2019.06.58.png?dl=0
?

lowlander

2020-12-15 19:30

developer   ~0060792

The problem is the vertical bar to the left of the Track# column. No other column has this.

Ludek

2020-12-15 19:31

developer   ~0060793

Fixed in 2286

Ludek

2020-12-15 19:34

developer   ~0060794

Ahh, ok, so re-opened for the vertical bar issue (as I fixed only the track# shown as '8' instead of '08')

Ludek

2020-12-15 20:14

developer   ~0060795

Fixed in 2286

peke

2020-12-19 17:54

developer   ~0060946

Verified 2288 it shows correctly now.