View Issue Details

IDProjectCategoryView StatusLast Update
0017170MediaMonkey 5Codecspublic2021-02-20 19:59
Reporterpeke Assigned To 
PriorityurgentSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version5.0 
Target Version5.0.1Fixed in Version5.0 
Summary0017170: Convert WEBM/VP9 video file Crashes MM5
DescriptionConversion of video file crashes MM

Several Logs are sent with LOG ID ABBA6157

crash images attached

Files are uploaded on FTP.
TagsNo tags attached.
Fixed in build2312

Relationships

duplicate of 0017569 resolvedmichal MM5 Codec Pack Convert WEBM/VP9 video file Crashes MM5 
related to 0011892 closedmichal MediaMonkey (current) Converting video stream to MPEG4 (xvid) generates black image for some files. 
related to 0009124 closedmichal AAC / Video codec plugin Converting some specific MP4/H264 files to MP4/H264 gives corrupted image. 

Activities

peke

2020-12-04 17:30

developer   ~0060557

bug17170.jpg (235,393 bytes)   
bug17170.jpg (235,393 bytes)   

michal

2020-12-16 18:54

developer   ~0060824

Pushing to 5.0.1, as it seems to be related to very specific video only.

peke

2020-12-31 04:09

developer   ~0061133

Please note: That issue happen on every WEBM and Video files containing VP9 codec.

It would not be the problem but it is common format of YouTube rips.

peke

2020-12-31 04:10

developer   ~0061134

In many cases this bug also triggers 0017302

2291 log ID 40DF6157

michal

2021-02-17 15:48

developer   ~0061974

Fixed in build 2312. There is also GPL version of the resizer filter in the codec pack and x264 encoder affected, so codec pack needs to be updated too (build 3.0.5).

peke

2021-02-19 03:14

developer   ~0062018

Verified 2313

Tested on supplied sample video files Without codec pack installed.

Close after 0017569 is also verified.

peke

2021-02-20 19:59

developer   ~0062041

Re Verified 2314

With and without Codec pack.

Test Note I also forced re-encoding to WEBM for streaming