View Issue Details

IDProjectCategoryView StatusLast Update
0017127MediaMonkey 5Generalpublic2020-12-06 19:46
Reporterjiri Assigned To 
PriorityimmediateSeverityminorReproducibilitysometimes
Status closedResolutionfixed 
Product Version5.0 
Target Version5.0Fixed in Version5.0 
Summary0017127: Global hotkeys don't work in some cases
DescriptionThere are cases when the global hotkeys (tested with Ctrl+F) don't work (nothing happens):
1. Right after MM start, before anything is clicked, or
2. After exit from the main menu, e.g. by pressing Alt key twice (to show and hide the menu).
TagsNo tags attached.
Fixed in build2276

Activities

petr

2020-11-26 21:47

developer   ~0060390

Item 1 fixed

petr

2020-11-27 08:04

developer   ~0060391

Fixed

peke

2020-11-28 12:01

developer   ~0060427

Verified 1. in 2276

I am unable to reproduce 2. please close or assign if it is not fixed.

peke

2020-12-06 19:46

developer   ~0060594

Closing after re verification using 2280