View Issue Details

IDProjectCategoryView StatusLast Update
0017119MediaMonkey 5Install/Configpublic2020-12-07 23:22
Reporterpeke Assigned To 
PriorityimmediateSeveritymajorReproducibilityrandom
Status closedResolutionfixed 
Target Version5.0Fixed in Version5.0 
Summary0017119: Start Wizard: On some ocassions Start wizard is not rendered correctly.
DescriptionRandomly I get MM5 First start to do not render correctly and needs to be closed from tasked bar.

Unable to replicate consistently, Attached image of non rendered MM5 start wizard.
TagsNo tags attached.
Fixed in build2277

Relationships

related to 0017171 newpetr One one machine, the left column of the Setup Wizard is always blank 

Activities

peke

2020-11-21 22:35

developer  

bug17118.jpg (104,229 bytes)   
bug17118.jpg (104,229 bytes)   

peke

2020-11-21 22:58

developer   ~0060329

Last edited: 2020-11-21 23:01

View 2 revisions

In addition to that other dialogs on first start shows full MM5 main window size even they should be much smaller or incorrectly rendered.

Attached persistent.json just in case.

Steps:
a) Delete Persistent.json -> start MM5 2275 -> Make it full screen -> File -> Open URL
b) Delete Persistent.json -> start MM5 2275 -> Select any file -> Right click -> Lookup Image
bug17119.rar (4,578 bytes)

petr

2020-11-27 15:02

developer   ~0060399

Most probably caused by UAC prompt (as descibed in 0017139, it's cause by firewall setting for uPNP), but rendering is done by chromium and do not know we can do anything with that. Try to update graphic drivers.

peke

2020-11-27 23:33

developer   ~0060406

Drivers update didn't fixed the issue. I previously had 20.11.1 and it also happened with 20.10.2 and earlier.

Deleting such Persistent.json fixed and artifacts.
bug17119.jpg (160,988 bytes)   
bug17119.jpg (160,988 bytes)   

petr

2020-11-30 15:38

developer   ~0060463

As this was probably caused by UAC prompt, retest in next build.

peke

2020-12-03 00:30

developer   ~0060517

Verified 2277

Unable to replicate.