View Issue Details

IDProjectCategoryView StatusLast Update
0016990MediaMonkey 5Main Panelpublic2020-11-04 17:40
Reporterlowlander Assigned To 
PriorityurgentSeveritymajorReproducibilityalways
Status closedResolutionno change required 
Product Version5.0 
Target Version5.0Fixed in Version5.0 
Summary0016990: Switching Views in Filelisting ignores existing Filter
DescriptionEnter a Quick Filter for the Filelisting and then switch Views. All Results will be shown again, while the Quick Filter still shows. Using the Filter option itself this does persist over View switches.
TagsNo tags attached.
Fixed in build

Relationships

related to 0014122 closedLudek View Filtering 

Activities

Ludek

2020-11-04 16:48

developer   ~0060056

Last edited: 2020-11-04 17:34

View 3 revisions

I don't understand what the issue is?

Are you referring the fact that the funnel filtering (e.g. Rating >= 4 stars) remains active when switching nodes inside a collection ?

Yes, by spec the filter is active per collection (until the filter is discarded or collection changed) and is also stored in navigation history.

lowlander

2020-11-04 17:40

developer   ~0060058

No longer able to reproduce.

The problem was with switching Views not Nodes. So switching from List to Grid would loose the Filtering.