View Issue Details

IDProjectCategoryView StatusLast Update
0016952MediaMonkey 5Podcastspublic2020-10-21 01:33
Reporterpeke Assigned To 
PriorityurgentSeveritytweakReproducibilityalways
Status closedResolutionunable to reproduce 
Target Version5.0 
Summary0016952: Podcast: Export function is not working corectly
Description1. Podcast export icon is wrong size and in wrong position

2. Export podcast function as Add folder not exporting RSS URL
TagsNo tags attached.
Fixed in build

Relationships

related to 0016953 assignedLudek Podcasts: Drag and drop .URL file or Browser URL to podcast tree node fail 

Activities

Ludek

2020-09-30 09:37

developer   ~0059731

Last edited: 2020-09-30 09:38

View 3 revisions

I cannot replicate, just tested 2268 and for me:
1) the icon is placed correctly: https://www.dropbox.com/s/p05727va33iyp8n/screenshot%202020-09-30%2011.32.05.png?dl=0
2) upon clicking the icon I get this dialog: https://www.dropbox.com/s/ytduz08iybe0qff/screenshot%202020-09-30%2011.33.10.png?dl=0
where I can save *.opml file to my HDD.

It looks like for some reason you have a difference in the exportPodcast script.
Please zip and share your 2268/scripts/exportPodcasts/. directory

Resulted OPML:
test.opml (455 bytes)   
<?xml version="1.0" encoding="UTF-8"?><opml version="1.0"><head><title>test</title></head><body><outline id = "0" text="Interview Plus" type="rss" xmlUrl="https://api.rozhlas.cz/data/v2/podcast/show/6504167.rss"/>"<outline id = "1" text="Pro a proti" type="rss" xmlUrl="https://api.rozhlas.cz/data/v2/podcast/show/6482952.rss"/>"<outline id = "2" text="Speciál" type="rss" xmlUrl="https://api.rozhlas.cz/data/v2/podcast/show/7209305.rss"/>"</body></opml>
test.opml (455 bytes)   

peke

2020-10-01 03:44

developer   ~0059742

Sent you offline zipped folders from both Mm5 installations.

Ludek

2020-10-01 12:34

developer   ~0059744

Peke cannot replicate the issues on the clean portable install and the previous install is no longer accessible.

So resolving for now until anyone can replicate and share persistent.json and zipped scripts folder.

peke

2020-10-21 01:33

developer   ~0059920

Closing it have not happened again past 20 days.