View Issue Details

IDProjectCategoryView StatusLast Update
0016916MediaMonkey 5Main Panelpublic2021-10-02 18:17
ReporterLudek Assigned To 
PriorityurgentSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version5.0 
Target Version5.0.2Fixed in Version5.0.2 
Summary0016916: Artist/album comments are missing
DescriptionIn MM4 user could add own artist comment (right-click artist node > Properties)
In MM5 the feature is missing and was replaced by the Wikipedia description in the artist/album Info panel sub-view

There was an idea to show the existing artist/album comments above (or below) the Wikipedia description in editable form.
Or even better add existing artist/album comment instead of the info fetched from Wikipedia (and only for artist/album with no comment show the fetched Wiki info).
Once the fetched Wiki info is edited then it could be stored as new album/artist comment.

Reported at https://www.mediamonkey.com/forum/viewtopic.php?p=472414#p472414
Additional Informationhttps://www.mediamonkey.com/forum/viewtopic.php?p=481704#p481704
https://www.mediamonkey.com/forum/viewtopic.php?f=33&t=100031
TagsNo tags attached.
Fixed in build2504

Relationships

has duplicate 0015021 resolvedmichal Add support for own Album description, display local genres in MyLibrary mode 
related to 0018324 closedmichal Playing node: Switching to 'Artist bio' => crash (regression 5.0.2.2503) 
related to 0018341 closedmichal Occasional crash when working with genres - regression 

Activities

michal

2021-09-16 12:23

developer   ~0064668

Fixed in build 2503. Wiki description is displayed only if album/artist does not have any comment set.

peke

2021-09-17 23:14

developer   ~0064736

Verified 2503

Left resolved only because WIKI/TVDB info is still not editable.

michal

2021-09-18 09:35

developer   ~0064744

Reopening to fix editing of series description (TVDB).

michal

2021-09-20 12:17

developer   ~0064763

Editing of series description fixed in build 2504.

peke

2021-10-02 18:17

developer   ~0064960

Verified 2507