View Issue Details

IDProjectCategoryView StatusLast Update
0015021MediaMonkey 5Main Panel: Toolbars & Menuspublic2021-09-18 09:36
Reportermichal Assigned To 
PriorityhighSeverityfeatureReproducibilityN/A
Status resolvedResolutionduplicate 
Target Version5.0.2 
Summary0015021: Add support for own Album description, display local genres in MyLibrary mode
DescriptionCurrently we show Wiki description and genres even in MyLibrary mode. We should display genres from tracks in library there and allow displaying/editing own description of album.
As local description will be probably empty very often, we should display Wiki description in such cases too, maybe with lower opacity. Maybe the same for genres.
Consider display both - editable own description and below Wiki description.
Additional Informationhttps://www.mediamonkey.com/forum/viewtopic.php?p=448188#p448188
TagsNo tags attached.
Fixed in build

Relationships

duplicate of 0016916 closedmichal Artist/album comments are missing 

Activities

michal

2021-09-18 09:36

developer   ~0064745

Resolved as duplicate.