View Issue Details

IDProjectCategoryView StatusLast Update
0016894MediaMonkey 5Main Panelpublic2020-09-01 12:16
Reporterlowlander Assigned To 
PriorityurgentSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version5.0 
Target Version5.0Fixed in Version5.0 
Summary0016894: Can't edit Classification values in the Media Tree
DescriptionUnlike MediaMonkey 4 the Classification values like Mood are not editable in the Media Tree. This prevents fixing of Mood values (can't do it on all files as they all have differing values due to multi-value nature of Classification.
Additional Informationhttps://www.mediamonkey.com/forum/viewtopic.php?p=472040#p472040
TagsNo tags attached.
Fixed in build2265

Relationships

related to 0016912 closedLudek Accessing Rating node => crash (regression 2265) 

Activities

Ludek

2020-08-25 13:50

developer   ~0059470

Fixed in 2265

peke

2020-08-28 11:00

developer   ~0059503

Verified 2265

Classifications can be edited in tree.