View Issue Details

IDProjectCategoryView StatusLast Update
0016862MediaMonkey 5Generalpublic2021-06-20 12:43
Reporterpeke Assigned To 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Target Version5.0.1Fixed in Version5.0.1 
Summary0016862: MM5 creates files and folders in current location instead of Application folder
DescriptionAlthough I was not able to replicate user behavior on Explorer double click I am able to simulate that behavior.

Steps To Reproduce1. Install MM Portable
2. Right click on MediaMonkey.exe and Drag & Drop to Desktop (Create Shortcut)
3. Create empty folder c:\MMtemp
3. Edit Properties of Shortcut and change Start in to C:\MMtemp
4. Start Shortcut
5. Folders "chromium" and "GPUCache" Are created in c:\MMtemp instead using one that already reside in folder here MediaMonkey.exe reside.
Additional Informationhttps://www.mediamonkey.com/forum/viewtopic.php?f=30&t=96819
TagsNo tags attached.
Fixed in build2410

Relationships

related to 0016861 feedbackpetr Starting multiple Portable versions from Single folder 

Activities

jiri

2020-07-29 12:52

administrator   ~0059175

Probably not a big deal either way, I'm not actually sure what's the expected behavior. Petr, please have a look to make sure this isn't unintended.

peke

2020-07-29 13:00

developer   ~0059176

Desired behavior is that MM5 do not create any internally used folders to custom location as pointed by user in forum eg. to use Application path folder instead of current folder var.

petr

2021-06-01 20:04

developer   ~0063670

Fixed

peke

2021-06-20 12:43

developer   ~0064020

Verified 2418

I have not seen this in last versions and can't replicate intentionally when testing.