View Issue Details

IDProjectCategoryView StatusLast Update
0016778MediaMonkey 5Burning / Disc Handlingpublic2021-06-18 02:10
Reporterlowlander Assigned To 
PriorityurgentSeveritytweakReproducibilityalways
Status closedResolutionfixed 
Product Version5.0 
Target Version5.0.1Fixed in Version5.0.1 
Summary0016778: Review Columns available in CD Lookup window
DescriptionMany columns like Artwork, Track Level and Video related Columns are available to be selected in the Lookup window for multi-result CD lookups. It might be useful to limit it to only Columns that are being returned by MusicBrainz.
TagsNo tags attached.
Fixed in build2405

Relationships

related to 0016724 newLudek Improved metadata lookup/views for CDs / CD Rips 

Activities

rusty

2020-07-14 17:54

administrator   ~0058965

The only accessible columns in the 'Lookup Audio CD Metadata' dialog should be those that can be looked up by this functionality.

Ludek

2021-05-13 16:10

developer   ~0063188

Last edited: 2021-05-13 16:11

View 3 revisions

Fixed in 2405 together with some further issues/regresisons that I found in the 'Lookup Audio CD Metadata' dialog.

Namely the bottom part (of the tracks preview) often did not correspond to the selected album row in the albums section above + 'Date' column was missing + Comment field was always empty.

=> Fixed in 2405

lowlander

2021-06-01 01:36

developer   ~0063646

Verified on 2410 that columns are fixed.

For review however:
Album shows Genre, Date, Comment and Disc #, this is replicated in the Tracklist.

Any fields that on lookup are associated with the disc should be shown in Album list, whereas any fields that have per Track info should be shown in the Tracklist.

On lookup Genre, Date, Comment and Disc # show as same for all files on disc, so I guess these are disc (per Album) attributes, not per track attributes..

rusty

2021-06-01 12:30

administrator   ~0063661

Yes, it is replicated, however, I think that makes sense since it's showing what fields (on a per track basis) will be populated with which metadata.

lowlander

2021-06-18 02:10

developer   ~0063990

Closed on 2417 as original issue was fixed.