View Issue Details

IDProjectCategoryView StatusLast Update
0016771MediaMonkey 5Main Panelpublic2020-09-22 22:33
Reporterlowlander Assigned To 
PriorityhighSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version5.0 
Target Version5.0Fixed in Version5.0 
Summary0016771: Play/Pause hover overlays Statusbar
DescriptionWhen hovering over the Play/Pause button in the Player it blocks the progress bar under it.
TagsNo tags attached.
Fixed in build2267

Relationships

related to 0016944 closedmichal pausePulse button overwrites the seekbar 

Activities

lowlander

2020-07-01 21:30

developer  

Play Overlay Status.png (530,871 bytes)

rusty

2020-07-14 18:04

administrator   ~0058966

Martin, I can't replicate this. Can you provide a screen capture?

Note: I can replicate a possibly related issue: when enabling the Play/Pause Pulse extension, the orange portion of the extension blocks the seekbar.

michal

2020-09-07 12:25

developer   ~0059570

Original issue fixed in build 2267.

peke

2020-09-18 23:37

developer   ~0059612

Reminder sent to: rusty

Verified 2267
Confirm Fixed.

@Rusty I am unable to replicate issue you are referring to please close if it works now for you.

rusty

2020-09-22 22:33

administrator   ~0059643

I've opened a new bug re. the play/pause pulse extension since it's apparently a different issue.

rusty

2020-09-22 22:33

administrator   ~0059644

Verified.